Increased javascript load time
Incident Report for Chameleon
Resolved
The issue has been resolved. Our engineers have pinpointed the origin in our caching layer, which is provided by a third-party. We are working with that provider to ensure this slowdown does not return.

Javascript files have returned to their original delivery speed.
Posted Jun 14, 2019 - 08:10 PDT
Monitoring
Increased load times have been bypassed by removing the offending services from the Chameleon asset CDN. We're continuing to monitor the situation and pin down why load times increased during the past hour.
Posted Jun 13, 2019 - 13:47 PDT
Investigating
Several customers have noted an increased load time for our javascript assets. We're actively investigating the slowdown and will provide updates when more information is available.
Posted Jun 13, 2019 - 13:22 PDT
This incident affected: JavaScript CDN.