New dashboard deployment
Incident Report for Chameleon
Resolved
All deployed now -- We've released new navigation, individual tour/segment pages and brought in domain and teammate management. Contact help@trychameleon.com with any questions!
Posted 2 months ago. Apr 16, 2019 - 21:26 PDT
Monitoring
While we expect the dashboard to be up and running during the deployment some images might not load. The end result will be re-logging in to the Chameleon dashboard.
Posted 2 months ago. Apr 16, 2019 - 21:15 PDT