Login and Signup emails not sending
Incident Report for Chameleon
Resolved
Emails arriving shortly. It seems that http://status.outbound.io/incidents/34qgp1wnjpk9 explains it in more detail.
Posted about 3 years ago. May 15, 2016 - 01:02 PDT
Monitoring
We've implemented a work around as email is still not sending via our chosen provider, when we've verified the fix we will send you the previously delayed/missing email.
Posted about 3 years ago. May 14, 2016 - 23:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 3 years ago. May 13, 2016 - 14:07 PDT
Investigating
There seems to be a problem how outbound.io is relaying messages to users
Posted about 3 years ago. May 13, 2016 - 10:39 PDT