Google incorrectly reporting "malware" on Intercom links (May 24th)
Incident Report for Chameleon
Resolved
This issue has been resolved by our email service provider's (Intercom) support team. Google is no longer flagging links to the domain chameleon.intercom-mail.com as containing malware.

Please reference to the underlying issue from Intercom for more information: https://www.intercomstatus.com/incidents/1fgmlkrmwnzd

Based on the above post from Intercom, we now consider this closed.

Once again, thank you to all who reported this issue to our team.
Posted May 29, 2019 - 12:04 PDT
Monitoring
The most recent news is good news and as per the most recent update from Intercom (https://www.intercomstatus.com/incidents/1fgmlkrmwnzd) they have worked with Google to resolve the remaining issues with "attachments on forwarded messages" causing the whole domain to be reported as "dangerous".
Posted May 28, 2019 - 13:21 PDT
Identified
We have again been alerted that Google is flagging links to the domain chameleon.intercom-mail.com as containing malware. This is visible within Google's mail services as a notification that Chameleon emails "seems dangerous".

Please be assured that the Chameleon website or the Chameleon application has not been hacked nor does it contain malware. We take security very seriously and our security practices can be found here: https://www.trychameleon.com/security.

Our email service provider (Intercom) has acknowledged this issue and are awaiting updates from them. The issue can also be monitored on their status page here: https://www.intercomstatus.com/incidents/1fgmlkrmwnzd
Posted May 24, 2019 - 14:11 PDT
This incident affected: Transactional emails.