Chameleon emails are not being sent
Incident Report for Chameleon
Resolved
An api key was not being correctly passed to mandrill from outbound but the issue has been resolved -- if you requested a login/signup link in the past few hours and do not receive the email soon, please request a new one. Sorry for the inconvenience.
Posted about 2 years ago. Mar 28, 2017 - 12:10 PDT
Identified
Our Mandrill account seems to be rejecting messages from Outbound.
Posted about 2 years ago. Mar 28, 2017 - 11:57 PDT
Investigating
Service emails for Chameleon are not being sent. This include messages such as login, signup, invite, and analytics.

This appears to be an issue with our email providers. We're working with them to identify why emails are not being sent. If you'd like to know when service is restored, please email Chameleon at support@trychameleon.com
Posted about 2 years ago. Mar 28, 2017 - 10:00 PDT