Slow DB Connectons
Incident Report for Chameleon
Resolved
Connections are returning to within normal levels
Posted over 2 years ago. Nov 29, 2016 - 22:56 PST
Investigating
We're seeing slow DB connection times leading to client side 503 errors.
Posted over 2 years ago. Nov 29, 2016 - 22:49 PST