App unresponsive
Incident Report for Chameleon
Resolved
This incident has been resolved.
Posted over 2 years ago. Dec 05, 2016 - 10:54 PST
Investigating
Dashboard, Sidebar and APIs not currently responding. We think it's due to a sudden increase in load but are actively investigating.
Posted over 2 years ago. Dec 05, 2016 - 10:10 PST