We're deploying major updates to the sidebar!!
Incident Report for Chameleon
Resolved
The deployment has completed -- you should be prompted to 'switch' to seeing the Chameleon sidebar on the "Left hand side" of your screen -- if you already see it in the left, one of your teammates switched already.

As always if you have any questions contact us at help@trychameleon.com
Posted over 1 year ago. Feb 07, 2018 - 23:50 PST
Monitoring
You may experience the sidebar not loading during this deployment window -- none of your data is affected and live tours will not see an impact -- The deployment window is 22:45 Pacific - 23:45 Pacific
Posted over 1 year ago. Feb 07, 2018 - 22:41 PST