Postmessage errors on pages with iframes
Incident Report for Chameleon
Resolved
We've resolved postmessage errors on customer sites that use iframes, and limited the use of the new iframe support to customers who request it. Unless you've asked to enabled iframe support on your Chameleon account, Chameleon won't be running the code from which errors are originating.
Posted over 2 years ago. Mar 17, 2017 - 12:29 PDT
Investigating
We've had a few customers raise concerns about errors having to do with postmessages to and from iframes on their pages. This is likely due to a recent feature release that supports iframes.

We're investigating and would appreciate any info from other Chameleon users seeing this issue.
Posted over 2 years ago. Mar 16, 2017 - 23:34 PDT