End-user tours are slow to display
Incident Report for Chameleon
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 20, 2018 - 09:44 PDT
Monitoring
An apparent outage at MongoDB Atlas is causing tours that would start from their first step to take an extended amount of time to start (up to 30 seconds). We're monitoring the situation for a resolution.
Posted about 1 year ago. Apr 20, 2018 - 09:34 PDT