Data not being sent to Heap
Incident Report for Chameleon
Resolved
Heap has confirmed that data collection for Chameleon events has been fully restored. The Heap team is now working to restore any missing historical data.
Posted 19 days ago. Aug 01, 2019 - 15:15 PDT
Identified
From what we understand, the Heap team has identified the source of the issue and is releasing a fix that will restore data ingestion going forward. Backfilling missing data will take a little longer and they are working on identifying a timeline for that.
Posted 19 days ago. Aug 01, 2019 - 14:55 PDT
Investigating
We have seen reports that Chameleon data is not being automatically sent to Heap. The Heap team has had reports of this with other integrations and are investigating. You can follow this issue at https://status.heap.io/incidents/8l9nrfqmv4jk
Posted 19 days ago. Aug 01, 2019 - 13:34 PDT