Chameleon Dashboard retrieving an HTTP 500 error
Incident Report for Chameleon
Resolved
This incident has been resolved
Posted Dec 29, 2020 - 05:58 PST
Investigating
We are currently investigating reports of the Chameleon Dashboard being inaccessible and retrieving an HTTP 500 error. In case you experience a similar behavior outside of the Dashboard, please let us know by sending an email to support@trychameleon.com.
Posted Dec 29, 2020 - 03:07 PST