[Heroku] Request queueing
Incident Report for Chameleon
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 24, 2017 - 08:42 PDT
Investigating
We're investigating long request queue wait times (typically 10ms, currently 500-3000ms).
Posted almost 2 years ago. Jul 24, 2017 - 08:31 PDT