Dashboard assets not loading correctly
Incident Report for Chameleon
Resolved
This issues appears to be resolved and am monitoring for any residual asset errors -- ping us at hello@trychameleon.com if you're seeing errors on app.trychameleon.com and you have refreshed the browser window.
Posted Aug 19, 2020 - 20:00 PDT
Investigating
We're seeing loading errors and blank pages on the Dashboard (app.trychameleon.com) for some pages for some users -- we're investigating why they are not loading
Posted Aug 19, 2020 - 19:06 PDT