Chameleon experience load times
Incident Report for Chameleon
Postmortem

An automatic failover compounded a problem with an external service provider’s maintenance window. Alerts have been set to mitigate this type of failure in future.

Posted Jan 22, 2020 - 06:27 PST

Resolved
Extended load times for Chameleon experiences caused some experiences to fail to load during an approximate 22 minute window starting at 5:32am PST
Posted Jan 21, 2020 - 22:00 PST