Chameleon Login page not loading properly
Incident Report for Chameleon
Resolved
Login emails are back up and running. apologies for any inconvenience this caused and happy Sunday!
Posted Jan 12, 2020 - 21:57 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2020 - 13:01 PST
Investigating
We are currently investigating an issue for some users loading our login page (https://www.trychameleon.com/login). The login page does not load properly, and thus newly-requested login emails are not being generated or sent.
Posted Jan 12, 2020 - 13:00 PST
This incident affected: Transactional emails.