Chrome Extension Errors (v 3.1.3)
Incident Report for Chameleon
Resolved
The Builder version 3.1.4 has been published
Posted Jul 15, 2021 - 18:44 PDT
Identified
We have pushed a new version of our Chrome extension (v 3.1.4) to address and issue in a recently published version (v 3.1.3) that caused the Chrome extension to not load the "homepage" when you initially open the extension.
Posted Jul 15, 2021 - 18:06 PDT