JS CDN returning blank file
Incident Report for Chameleon
Resolved
messo.min.js is back up for customers (and end users) in Europe
Posted over 1 year ago. Jan 04, 2018 - 10:14 PST
Investigating
A blank messo.min.js file is causing the sidebar to not display for customers connecting to our Ireland (eu-west-1) datacenter.
Posted over 1 year ago. Jan 04, 2018 - 02:15 PST