Requests routed away from eu-west (Ireland) region
Incident Report for Chameleon
Resolved
From compose.io support "We had a reboot (out of our control) on [your server] which should not have changed the IP address, but it looks like it did". In practice this caused timeouts when Chameleon tried to connect to Redis.

We're beginning to route requests back through to eu-west and we're monitoring as we increase the traffic volume.
Posted almost 2 years ago. Apr 30, 2017 - 10:11 PDT
Monitoring
We've temporarily rerouted traffic to our next nearest datacenter while we resolve the timeouts/slowness and get the eu-west region back up to speed (cache wise) -- during this time round trip time for the initial JS load will be increased.
Posted almost 2 years ago. Apr 30, 2017 - 06:37 PDT
Identified
The issue seems to be stemming from slow connection to our redis cluster.
Posted almost 2 years ago. Apr 30, 2017 - 06:20 PDT