Uploads to S3
Incident Report for Chameleon
Resolved
File uploads have returned to normal.
Posted about 2 years ago. Feb 28, 2017 - 18:05 PST
Monitoring
Some image/gif attachments from the Chameleon editor are not uploading. This is due to timeouts we're seeing when the asset is uploaded to S3.
Posted about 2 years ago. Feb 28, 2017 - 10:21 PST