Abnormally high load
Incident Report for Chameleon
Resolved
This incident has been resolved.
Posted over 2 years ago. Nov 23, 2016 - 11:06 PST
Monitoring
Processing times are returning to normal
Posted over 2 years ago. Nov 23, 2016 - 11:06 PST
Identified
We've identified and are monitoring an increased load on our backend services. This excess load is causing a slow response time for an occasional timeouts for end users.
Posted over 2 years ago. Nov 23, 2016 - 09:24 PST