Degraded performance in Europe region
Incident Report for Chameleon
Resolved
The slowness in redis caused too much traffic to be routed to a single instance. This situation overloaded it and caused a portion of the requests to result in timeouts.

The root cause is back to normal and we're seeing the usual number of 200/304's coming from the CDN.
Posted about 2 years ago. Mar 23, 2017 - 07:46 PDT
Identified
We've have identified an issue with our redis provider that appears to be slowing the delivery of client javascript and subsequent requests.
Posted about 2 years ago. Mar 23, 2017 - 07:18 PDT