Chameleon login, invite, and signup emails are not being sent
Incident Report for Chameleon
Resolved
On June 25th, Intercom was able to de-blacklist their IP addresses from Spamhaus which resolved emails and allowed them to be delivered. You can read their resolution notes here: https://status.intercom.com/incidents/ygskdrflww3n
Posted 9 months ago. Jul 09, 2018 - 13:06 PDT
Monitoring
This incident was caused by Intercom IP addresses were blacklisted by Spamhaus causing emails to not be delivered. This should result in a majority of emails being delivered again. You can follow more detailed updates for this issue here: https://status.intercom.com/incidents/ygskdrflww3n
Posted 10 months ago. Jun 25, 2018 - 09:42 PDT
Identified
Our email service is currently experiencing an IP reputation issue which causes our login, invite, and signup emails to be flagged as spam.

Chameleon users are encouraged to check their spam filters and folders for Chameleon's emails.
Posted 10 months ago. Jun 12, 2018 - 14:44 PDT
This incident affected: Transactional emails.