Intermittent database connections
Incident Report for Chameleon
Resolved
This incident has been resolved.
Posted 12 months ago. May 04, 2018 - 15:35 PDT
Monitoring
A small percentage of requests to our APIs which internally load/store data from the database are timing out. The underlying issue is a database cluster that is electing a new primary every few minutes causing connections to fail and/or become stale. We have increased the capacity of the database nodes and are waiting for the changes to complete before we know if the issue will be resolved in that manner.
Posted 12 months ago. May 04, 2018 - 14:28 PDT
This incident affected: User profile API, Sidebar API, and Data API.