Image upload failures -- S3
Incident Report for Chameleon
Resolved
Amazon has updated their status to green and we're seeing uploads happen successfully.
Posted over 1 year ago. Sep 14, 2017 - 12:40 PDT
Monitoring
Uploads that Chameleon pushes to S3 are not going through at the moment
Posted over 1 year ago. Sep 14, 2017 - 12:10 PDT